I would like a little help to configure the connections between my Powerconnect 6248 and Force10 S4810
My cenario is the folllowing:
- Two Datacenters. In each one, we have 2 S4810 and 4 Powerconnect 6248;
- The connectiomn between both sites is through S4810 with 4 10Gb fibers;
All the configuration on S4810 is already made by Dell. Now, I would like to connect 4810 to 6248.
We are using 2 modules 10Gb for 6248. They are connect as 1/xg3, 1/xg4, 3/xg3 and 4/xg4. We connected those 4 ports to 4 10Gb ports on 4810. On 4810, the Dell already created a channel-group like this:
interface TenGigabitEthernet 0/46
description UPLINK TO CORE PCT6248-SITEA - PORTA 3/XG3
no ip address
mtu 12000
!
port-channel-protocol LACP
port-channel 46 mode active
no shutdown
!
interface TenGigabitEthernet 0/47
description UPLINK TO CORE PCT6248-SITEA - PORTA 1/XG3
no ip address
mtu 12000
!
port-channel-protocol LACP
port-channel 46 mode active
no shutdown
!
interface TenGigabitEthernet 1/46
description UPLINK TO CORE PCT6248-SITEA - PORTA 3/XG4
no ip address
mtu 12000
!
port-channel-protocol LACP
port-channel 46 mode active
no shutdown
!
interface TenGigabitEthernet 1/47
description UPLINK TO CORE PCT6248-SITEA - PORTA 1/XG4
no ip address
mtu 12000
!
port-channel-protocol LACP
port-channel 46 mode active
no shutdown
!
interface Port-channel 46
description UPLINK TO CORE 6248 SITEA - PORTAS 1/XG3 - 1/XG4 - 4/XG3 - 4/XG4
no ip address
mtu 12000
portmode hybrid
switchport
no shutdown
!
interface Vlan 1
description DEFAULT
ip address 172.16.3.155/16
untagged TenGigabitEthernet 0/18,20-31,36-45
untagged TenGigabitEthernet 1/18,20-31,36-45
untagged Port-channel 12-17,19,34,46
no shutdown
!
The main question is how we do the configuration on 6248. I think we need to create a channel group with those 4 ports, right? (1/xg3, 1/xg4, 3/xg3, 4/xg4)
I tried the configuration bellow:
interface ethernet 1/xg3
channel-group 26 mode auto
description '4810'
switchport mode general
switchport general allowed vlan add 10,110,120,130,140,150,160,170 tagged
switchport general allowed vlan add 190,200,210,220,230 tagged
exit
!
interface ethernet 1/xg4
channel-group 26 mode auto
switchport mode general
switchport general allowed vlan add 10,110,120,130,140,150,160,170 tagged
switchport general allowed vlan add 190,200,210,220,230 tagged
exit
!
interface ethernet 3/xg3
channel-group 26 mode auto
switchport mode general
switchport general allowed vlan add 10,110,120,130,140,150,160,170 tagged
switchport general allowed vlan add 190,200,210,220,230 tagged
exit
!
interface ethernet 3/xg4
channel-group 26 mode auto
switchport mode general
switchport general allowed vlan add 10,110,120,130,140,150,160,170 tagged
switchport general allowed vlan add 190,200,210,220,230 tagged
exit
!
interface port-channel 26
switchport mode general
switchport general allowed vlan add 10,110,120,130,140,150,160,170 tagged
switchport general allowed vlan add 190,200,210,230 tagged
Is this OK?