Quantcast
Viewing all articles
Browse latest Browse all 2954

DHCP Relay needed?

Hello everyone!

I am running into a issue with a DHCP request packets being dropped. Would appreciate any feedback! 

2 x Meraki MX 100 running DHCP.

4 x Dell Power Connect 6224 layer 3 stacked and routing.

3 x Dell Power Connect 5524 layer 2 stacked. (Workstation Switches)

When a client machine try's to renew the IP address it fails. Packet capture on Meraki states that source IP is 192.168.99.1. 

VLAN 105 is our workstations/clients. (192.168.105.0/24)

From what I can gather - since the request is coming from the 99.1 address, it is being dropped because it is not coming from the requesting 105.1 addresses.

Here is a rundown of the layer 3 config.

Layer 3 config-

 

!Current Configuration:

2

!System Description "PowerConnect 6224, 3.3.5.5, VxWorks 6.5"

3

!System Software Version 3.3.5.5

4

!Cut-through mode is configured as disabled

5

!

6

configure

7

vlan database

8

vlan 99-105

9

vlan routing 99 1

10

vlan routing 100 2

11

vlan routing 101 3

12

vlan routing 102 4

13

vlan routing 104 5

14

vlan routing 105 6

15

exit

16

sntp unicast client enable

17

sntp server XXXXXXXXXXX

18

clock summer-time recurring USA

19

clock timezone -5 minutes 0 zone "EST"

20

stack

21

member 1 1

22

member 2 1

23

member 3 1

24

member 4 1

25

exit

26

ip address none

27

ip name-server 192.168.100.69

28

ip routing

29

ip route 0.0.0.0 0.0.0.0 192.168.99.1

30

ip helper-address 192.168.99.1

31

interface vlan 99

32

routing

33

ip address 192.168.99.2 255.255.255.0

34

exit

35

interface vlan 100

36

routing

37

ip address 192.168.100.1 255.255.255.0

38

exit

39

interface vlan 101

40

routing

41

ip address 192.168.101.1 255.255.255.0

42

exit

43

interface vlan 102

44

routing

45

ip address 192.168.102.1 255.255.255.0

46

exit

47

interface vlan 104

48

routing

49

ip address 192.168.104.1 255.255.255.0

50

exit

51

interface vlan 105

52

routing

53

ip address 192.168.105.1 255.255.255.0

54

exit

55

username "admin" password XXXXXXXXXXXXXX level 15 encrypted

56

monitor session 1 destination interface 3/g18

57

monitor session 1 source interface 3/g24

58

monitor session 1 source interface 4/g24

59

monitor session 1 mode

60

line console

61

password XXXXXXXXXXXXXXXXXXXXXXX encrypted

62

exit

63

line telnet

64

exec-timeout 120

65

password XXXXXXXXXXXXXXXXXXXXXXX encrypted

66

exit

67

line ssh

68

password XXXXXXXXXXXXXXXXXXXXXXX encrypted

69

exit

70

ip ssh server

71

spanning-tree priority 4096

72

!

73

interface ethernet 1/g1

74

switchport mode trunk

75

switchport trunk allowed vlan add 104

76

exit

77

!

78

interface ethernet 1/g2

79

switchport mode trunk

80

switchport trunk allowed vlan add 104

81

exit

82

!

83

interface ethernet 1/g3

84

switchport mode trunk

85

switchport trunk allowed vlan add 104

86

exit

87

!

88

interface ethernet 1/g4

89

switchport mode trunk

90

switchport trunk allowed vlan add 104

91

exit

92

!

93

interface ethernet 1/g5

94

switchport mode trunk

95

switchport trunk allowed vlan add 104

96

exit

97

!

98

interface ethernet 1/g6

99

switchport access vlan 104

100

exit

101

!

102

interface ethernet 1/g7

103

switchport mode trunk

104

switchport trunk allowed vlan add 104

105

exit

106

!

107

interface ethernet 1/g8

108

switchport mode trunk

109

switchport trunk allowed vlan add 104

110

exit

111

!

112

interface ethernet 1/g9

113

switchport mode trunk

114

switchport trunk allowed vlan add 104

115

exit

116

!

117

interface ethernet 1/g10

118

switchport mode trunk

119

switchport trunk allowed vlan add 104

120

exit

121

!

122

interface ethernet 1/g11

123

switchport mode trunk

124

switchport trunk allowed vlan add 104

125

exit

126

!

127

interface ethernet 1/g12

128

switchport mode trunk

129

switchport trunk allowed vlan add 104

130

exit

131

!

132

interface ethernet 1/g13

133

switchport mode trunk

134

switchport trunk allowed vlan add 104

135

exit

136

!

137

interface ethernet 1/g14

138

switchport mode trunk

139

switchport trunk allowed vlan add 104

140

exit

141

!

142

interface ethernet 1/g15

143

switchport mode trunk

144

switchport trunk allowed vlan add 104

145

exit

146

!

147

interface ethernet 1/g16

148

switchport mode trunk

149

switchport trunk allowed vlan add 104

150

exit

151

!

152

interface ethernet 1/g17

153

switchport mode trunk

154

switchport trunk allowed vlan add 104

155

exit

156

!

157

interface ethernet 1/g18

158

switchport mode trunk

159

switchport trunk allowed vlan add 104

160

exit

161

!

162

interface ethernet 1/g19

163

switchport mode trunk

164

switchport trunk allowed vlan add 104

165

exit

166

!

167

interface ethernet 1/g20

168

switchport mode trunk

169

switchport trunk allowed vlan add 104

170

exit

171

!

172

interface ethernet 1/g21

173

switchport mode trunk

174

switchport trunk allowed vlan add 104

175

exit

176

!

177

interface ethernet 1/g22

178

switchport mode trunk

179

switchport trunk allowed vlan add 104

180

exit

181

!

182

interface ethernet 1/g23

183

switchport mode trunk

184

switchport trunk allowed vlan add 104

185

exit

186

!

187

interface ethernet 1/g24

188

switchport mode trunk

189

switchport trunk allowed vlan add 104

190

exit

191

!

192

interface ethernet 2/g1

193

switchport mode trunk

194

switchport trunk allowed vlan add 104

195

exit

196

!

197

interface ethernet 2/g2

198

switchport mode trunk

199

switchport trunk allowed vlan add 104

200

exit

201

!

202

interface ethernet 2/g3

203

switchport mode trunk

204

switchport trunk allowed vlan add 104

205

exit

206

!

207

interface ethernet 2/g4

208

switchport mode trunk

209

switchport trunk allowed vlan add 104

210

exit

211

!

212

interface ethernet 2/g5

213

switchport mode trunk

214

switchport trunk allowed vlan add 104

215

exit

216

!

217

interface ethernet 2/g6

218

switchport access vlan 104

219

exit

220

!

221

interface ethernet 2/g7

222

switchport mode trunk

223

switchport trunk allowed vlan add 104

224

exit

225

!

226

interface ethernet 2/g8

227

switchport mode trunk

228

switchport trunk allowed vlan add 104

229

exit

230

!

231

interface ethernet 2/g9

232

switchport mode trunk

233

switchport trunk allowed vlan add 104

234

exit

235

!

236

interface ethernet 2/g10

237

switchport mode trunk

238

switchport trunk allowed vlan add 104

239

exit

240

!

241

interface ethernet 2/g11

242

switchport mode trunk

243

switchport trunk allowed vlan add 104

244

exit

245

!

246

interface ethernet 2/g12

247

switchport mode trunk

248

switchport trunk allowed vlan add 104

249

exit

250

!

251

interface ethernet 2/g13

252

switchport mode trunk

253

switchport trunk allowed vlan add 104

254

exit

255

!

256

interface ethernet 2/g14

257

switchport mode trunk

258

switchport trunk allowed vlan add 104

259

exit

260

!

261

interface ethernet 2/g15

262

switchport mode trunk

263

switchport trunk allowed vlan add 104

264

exit

265

!

266

interface ethernet 2/g16

267

switchport mode trunk

268

switchport trunk allowed vlan add 104

269

exit

270

!

271

interface ethernet 2/g17

272

switchport mode trunk

273

switchport trunk allowed vlan add 104

274

exit

275

!

276

interface ethernet 2/g18

277

switchport mode trunk

278

switchport trunk allowed vlan add 104

279

exit

280

!

281

interface ethernet 2/g19

282

switchport mode trunk

283

switchport trunk allowed vlan add 104

284

exit

285

!

286

interface ethernet 2/g20

287

switchport mode trunk

288

switchport trunk allowed vlan add 104

289

exit

290

!

291

interface ethernet 2/g21

292

switchport mode trunk

293

switchport trunk allowed vlan add 104

294

exit

295

!

296

interface ethernet 2/g22

297

switchport mode trunk

298

switchport trunk allowed vlan add 104

299

exit

300

!

301

interface ethernet 2/g23

302

switchport mode trunk

303

switchport trunk allowed vlan add 104

304

exit

305

!

306

interface ethernet 2/g24

307

switchport mode trunk

308

switchport trunk allowed vlan add 104

309

exit

310

!

311

interface ethernet 3/g1

312

switchport mode trunk

313

switchport trunk allowed vlan add 101-102

314

exit

315

!

316

interface ethernet 3/g2

317

switchport mode trunk

318

switchport trunk allowed vlan add 100,102-103

319

exit

320

!

321

interface ethernet 3/g3

322

switchport mode trunk

323

switchport trunk allowed vlan add 100,102-103

324

exit

325

!

326

interface ethernet 3/g4

327

switchport mode trunk

328

switchport trunk allowed vlan add 101-102

329

exit

330

!

331

interface ethernet 3/g5

332

switchport mode trunk

333

switchport trunk allowed vlan add 100,102-103

334

exit

335

!

336

interface ethernet 3/g6

337

switchport mode trunk

338

switchport trunk allowed vlan add 100,102-103

339

exit

340

!

341

interface ethernet 3/g7

342

switchport mode trunk

343

switchport trunk allowed vlan add 101-102

344

exit

345

!

346

interface ethernet 3/g8

347

switchport mode trunk

348

switchport trunk allowed vlan add 100,102-103

349

exit

350

!

351

interface ethernet 3/g9

352

switchport mode trunk

353

switchport trunk allowed vlan add 100,102-103

354

exit

355

!

356

interface ethernet 3/g10

357

switchport access vlan 100

358

exit

359

!

360

interface ethernet 3/g11

361

switchport access vlan 100

362

exit

363

!

364

interface ethernet 3/g12

365

switchport access vlan 100

366

exit

367

!

368

interface ethernet 3/g13

369

switchport access vlan 100

370

exit

371

!

372

interface ethernet 3/g14

373

switchport access vlan 100

374

exit

375

!

376

interface ethernet 3/g15

377

switchport access vlan 102

378

exit

379

!

380

interface ethernet 3/g16

381

switchport access vlan 100

382

exit

383

!

384

interface ethernet 3/g17

385

switchport access vlan 100

386

exit

387

!

388

interface ethernet 3/g18

389

switchport access vlan 100

390

exit

391

!

392

interface ethernet 3/g19

393

switchport access vlan 100

394

exit

395

!

396

interface ethernet 3/g20

397

switchport access vlan 100

398

exit

399

!

400

interface ethernet 3/g21

401

switchport access vlan 100

402

exit

403

!

404

interface ethernet 3/g22

405

channel-group 1 mode auto

406

exit

407

!

408

interface ethernet 3/g23

409

channel-group 2 mode auto

410

exit

411

!

412

interface ethernet 3/g24

413

switchport mode general

414

switchport general pvid 99

415

switchport general allowed vlan add 99

416

switchport general allowed vlan add 103 tagged

417

switchport general allowed vlan remove 1

418

exit

419

!

420

interface ethernet 4/g1

421

switchport mode trunk

422

switchport trunk allowed vlan add 101-102

423

exit

424

!

425

interface ethernet 4/g2

426

switchport mode trunk

427

switchport trunk allowed vlan add 100,102-103

428

exit

429

!

430

interface ethernet 4/g3

431

switchport mode trunk

432

switchport trunk allowed vlan add 100,102-103

433

exit

434

!

435

interface ethernet 4/g4

436

switchport mode trunk

437

switchport trunk allowed vlan add 101-102

438

exit

439

!

440

interface ethernet 4/g5

441

switchport mode trunk

442

switchport trunk allowed vlan add 100,102-103

443

exit

444

!

445

interface ethernet 4/g6

446

switchport mode trunk

447

switchport trunk allowed vlan add 100,102-103

448

exit

449

!

450

interface ethernet 4/g7

451

switchport mode trunk

452

switchport trunk allowed vlan add 101-102

453

exit

454

!

455

interface ethernet 4/g8

456

switchport mode trunk

457

switchport trunk allowed vlan add 100,102-103

458

exit

459

!

460

interface ethernet 4/g9

461

switchport mode trunk

462

switchport trunk allowed vlan add 100,102-103

463

exit

464

!

465

interface ethernet 4/g10

466

switchport access vlan 100

467

exit

468

!

469

interface ethernet 4/g11

470

switchport access vlan 100

471

exit

472

!

473

interface ethernet 4/g12

474

switchport access vlan 100

475

exit

476

!

477

interface ethernet 4/g13

478

switchport access vlan 100

479

exit

480

!

481

interface ethernet 4/g14

482

switchport access vlan 100

483

exit

484

!

485

interface ethernet 4/g15

486

switchport access vlan 102

487

exit

488

!

489

interface ethernet 4/g16

490

switchport access vlan 100

491

exit

492

!

493

interface ethernet 4/g17

494

switchport access vlan 100

495

exit

496

!

497

interface ethernet 4/g18

498

switchport access vlan 100

499

exit

500

!

501

interface ethernet 4/g19

502

switchport access vlan 100

503

exit

504

!

505

interface ethernet 4/g20

506

switchport access vlan 100

507

exit

508

!

509

interface ethernet 4/g21

510

switchport access vlan 100

511

exit

512

!

513

interface ethernet 4/g22

514

channel-group 1 mode auto

515

exit

516

!

517

q

518

 

519

exit

520

!

521

interface ethernet 4/g24

522

switchport mode general

523

switchport general pvid 99

524

switchport general allowed vlan add 99

525

switchport general allowed vlan add 103 tagged

526

switchport general allowed vlan remove 1

527

exit

528

!

529

interface port-channel 1

530

switchport access vlan 105

531

exit

532

 

533

interface port-channel 2

534

switchport access vlan 105

535

exit

536

snmp-server community XXXXX

537

exit


Viewing all articles
Browse latest Browse all 2954

Trending Articles



<script src="https://jsc.adskeeper.com/r/s/rssing.com.1596347.js" async> </script>