I'm trying to get a Dell S4048 connected to our network and am having some issues getting the trunk port successfully connected. I think it's either the port-channel or that the default route isn't assigned correctly. The Dell S4048 should be in layer 2 mode with all layer 3 traffic being handled by the core. Interface TenGigabitEthernet 1/25-1/26 are Servers. Interface TenGigabitEthernet 1/47 is the trunk port
interface TenGigabitEthernet 1/25
no ip address
switchport
spanning-tree pvst edge-port
no shutdown
!
interface TenGigabitEthernet 1/26
no ip address
switchport
spanning-tree pvst edge-port
no shutdown
!
interface TenGigabitEthernet 1/47
description Uplink_to_Core1
no ip address
no shutdown
!
interface Port-channel 1
no ip address
switchport
channel-member TenGigabitEthernet 1/47
no shutdown
!
interface Vlan 1
!untagged TenGigabitEthernet 1/25-1/46
!
interface Vlan 10
name Network_10
no ip address
tagged Port-channel 1
no shutdown
!
interface Vlan 11
name Network_11
no ip address
tagged Port-channel 1
no shutdown
!
interface Vlan 13
name Network_13
no ip address
tagged Port-channel 1
no shutdown
!
interface Vlan 20
name Network_20
no ip address
tagged Port-channel 1
no shutdown
!
management route 0.0.0.0/0 10.1.1.1
Switchy#sh ip route
Codes: C - connected, S - static, R - RIP,
B - BGP, IN - internal BGP, EX - external BGP,LO - Locally Originated,
O - OSPF, IA - OSPF inter area, N1 - OSPF NSSA external type 1,
N2 - OSPF NSSA external type 2, E1 - OSPF external type 1,
E2 - OSPF external type 2, i - IS-IS, L1 - IS-IS level-1,
L2 - IS-IS level-2, IA - IS-IS inter area, * - candidate default,
> - non-active route, + - summary route
Gateway of last resort is not set
Destination Gateway Dist/Metric Last Change
----------- ------- ----------- -----------
switchy#sh vlan
Codes: * - Default VLAN, G - GVRP VLANs, R - Remote Port Mirroring VLANs, P - Primary, C - Community, I - Isolated
O - Openflow
Q: U - Untagged, T - Tagged
x - Dot1x untagged, X - Dot1x tagged
o - OpenFlow untagged, O - OpenFlow tagged
G - GVRP tagged, M - Vlan-stack
i - Internal untagged, I - Internal tagged, v - VLT untagged, V - VLT tagged
NUM Status Description Q Ports
* 1 Active U Te 1/25-1/46
2 Active T Te 1/1-1/24
10 Active T Po1(Te 1/47)
11 Active T Po1(Te 1/47)
13 Active T Po1(Te 1/47)
20 Active T Po1(Te 1/47)
100 Active T Po1(Te 1/47)
101 Active T Po1(Te 1/47)
102 Active T Po1(Te 1/47)
103 Active T Po1(Te 1/47)
110 Active T Po1(Te 1/47)
115 Active T Po1(Te 1/47)
116 Active T Po1(Te 1/47)
254 Active Management T Po1(Te 1/47)
When I attempt to add a route I get an error:
Switchy(conf)#ip route 0.0.0.0/0 10.1.1.1
% Error: Address in the same subnet as management port.
Any assistance would be greatly appreciated.