Hi, I have 3 vlans, and they can't comunicate.
For example, I have a host in vlan 2, and I can't acess the service ssh in a host of vlan 4.
I already enable routing in switch layer 3 and in each vlan, my configuration is the follow:
configure
vlan database
vlan 2,4,6
vlan routing 2 1
vlan routing 4 2
vlan routing 6 3
vlan association subnet 192.168.2.0 255.255.255.0 2
vlan association subnet 192.168.4.0 255.255.255.0 4
vlan association subnet 192.168.6.0 255.255.255.0 6
exit
stack
member 1 1
exit
ip address dhcp
ip routing
interface vlan 2
name "Administrativo"
routing
ip address 192.168.2.2 255.255.255.0
exit
interface vlan 4
name "Producao"
routing
ip address 192.168.4.2 255.255.255.0
exit
interface vlan 6
name "TI"
routing
ip address 192.168.6.2 255.255.255.0
exit
!
interface ethernet 1/g1
switchport mode general
switchport general allowed vlan add 2,4,6 tagged
exit
!
interface ethernet 1/g22
switchport access vlan 4
exit
!
interface ethernet 1/g24
switchport access vlan 2
exit
exit