Hello! We complete a PC-6224 VLAN configuration and everything is working fine: packets are been routed between VLANs and all VLANs have access to Internet. Now, I must create a new VLAN (30 - IP range 172.30.0.0/24) that must have Internet access, but cannot "see" other VLANs... 172.16.10.10 is the IP of the Internet router. Down is the running configuration:
console#show running-config
!Current Configuration:
!System Description "PowerConnect 6224, 3.3.5.5, VxWorks 6.5"
!System Software Version 3.3.5.5
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 10,20,100
vlan routing 10 1
vlan routing 20 2
vlan routing 100 3
exit
stack
member 1 1
exit
ip address 10.0.0.1 255.255.255.0
ip routing
ip route 0.0.0.0 0.0.0.0 172.16.10.10
interface vlan 10
name "CFTV"
routing
ip address 172.16.10.1 255.255.255.0
exit
interface vlan 20
name "TRILOBIT"
routing
ip address 192.168.0.1 255.255.255.0
exit
interface vlan 100
name "GERENCIA"
routing
ip address 172.10.10.1 255.255.255.0
exit
username "admin" password 5f4dcc3b5aa765d61d8327deb882cf99 level 15 encrypted
!
interface ethernet 1/g1
description 'SERVER_MANAGEMENT'
switchport access vlan 100
exit
!
interface ethernet 1/g2
description 'OLT-1800_MANAGEMENT'
switchport access vlan 100
exit
!
interface ethernet 1/g3
description 'SWITCH_TRILOBIT'
switchport access vlan 20
exit
!
interface ethernet 1/g9
description 'TEST_VLAN_10'
switchport access vlan 10
exit
!
interface ethernet 1/g10
description 'R480+'
switchport access vlan 10
exit
!
interface ethernet 1/g12
description 'SERVIDOR-10'
switchport access vlan 10
exit
!
interface ethernet 1/g13
description 'CIP850'
switchport access vlan 10
exit
!
interface ethernet 1/g19
description 'TL-SG3210_Port-1'
switchport access vlan 10
exit
!
interface ethernet 1/g20
description 'EDVALDO'
switchport access vlan 10
exit
!
interface ethernet 1/g24
description 'GPON1_TRUNK'
switchport mode trunk
switchport trunk allowed vlan add 10,20,100
exit
exit
Any suggestion?
Thanks,
Luiz