Network
- We have 8 Dell 5448 switches with flat network - no vlans
- We just acquired 2 Dell 6248 for L3 switching so we can implement vlans - slow migration, not all at once
- We moved the Management from VLAN 1 to VLAN 1000
- Routing between the other vlans works with no issues - however, we cannot route to / from VLAN 1
QUESTION
Can you route to / from vlan 1 after Management has been moved to a different vlan?
Config
!Current Configuration:
!System Description "PowerConnect 6248, 3.3.8.2, VxWorks 6.5"
!System Software Version 3.3.8.2
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 10,25,50,60,1000
vlan routing 10 1
vlan routing 50 2
vlan routing 60 3
vlan routing 25 4
vlan routing 1 5
vlan association subnet 172.16.10.0 255.255.255.0 1
vlan association subnet 172.17.10.0 255.255.255.0 10
vlan association subnet 172.17.25.0 255.255.255.0 25
vlan association subnet 172.17.50.0 255.255.255.0 50
vlan association subnet 172.17.60.0 255.255.255.0 60
exit
stack
member 1 2
exit
ip address 10.10.10.1 255.255.255.0
ip default-gateway 10.10.10.254
ip address vlan 1000
no ipv6 enable
ip routing
interface vlan 1
routing
ip address 172.16.10.17 255.255.255.0
exit
interface vlan 10
name "vlan10"
routing
ip address 172.17.10.1 255.255.255.0
exit
interface vlan 25
name "vlan25"
routing
ip address 172.17.25.1 255.255.255.0
exit
interface vlan 50
name "vlan50"
routing
ip address 172.17.50.1 255.255.255.0
exit
interface vlan 60
name "vlan60"
routing
ip address 172.17.60.1 255.255.255.0
exit
interface vlan 1000
name "Management"
exit
ip ssh server
!
interface ethernet 1/g1
switchport access vlan 1000
exit
!
interface ethernet 1/g9
switchport mode general
exit
!
interface ethernet 1/g35
switchport mode general
switchport general allowed vlan add 25,50,60 tagged
switchport general allowed vlan add 1 tagged
exit