I have 2 N3048 switches as my core for virtualization and 3 N2048 switches stacked for computer/phones. I need to connect the two stacks, I have 4 cat6 cables connecting them as such
N3048 1/0/47 -> N2048 1/0/47
N3048 1/0/48 -> N2048 1/0/48
N3048 2/0/47 -> N2048 2/0/48
N3048 2/0/48 -> N2048 3/0/48
VLANs that need to intercommunicate are VLAN 2, 5, 11, 23
Computers are VLAN 2 (10.10.2.0/24)
Serviers is VLAN 11 (10.10.1.0/24)
Development is VLAN 23 (10.10.8.0/24)
MGMT is VLAN 5 (10.10.5.0/24)
Each of these vlans have an IP address assigned interface on each switch.
My question is:
4 ports used over kill?
Should this be a LAG / port channel?
And how the heck to configure them. Currently here is my config
Core Stack:
interface Gi1/0/47
channel-group 1 mode active
spanning-tree portfast
switchport mode trunk
exit
!
interface Gi1/0/48
channel-group 1 mode active
spanning-tree portfast
switchport mode trunk
interface Gi2/0/47
channel-group 1 mode active
spanning-tree portfast
switchport mode trunk
exit
!
interface Gi2/0/48
channel-group 1 mode active
spanning-tree portfast
switchport mode trunk
exit
!
interface port-channel 1
description "Link - Stack1"
switchport mode general
switchport general pvid 11
switchport general allowed vlan add 2,5,11,23
exit
User Stack1
interface Gi1/0/47
channel-group 2 mode active
switchport mode trunk
exit
!
interface Gi1/0/48
channel-group 2 mode active
switchport mode trunk
exit
!
interface Gi2/0/48
channel-group 2 mode active
switchport mode trunk
exit
!
interface Gi3/0/48
channel-group 2 mode active
switchport mode trunk
exit
!
interface port-channel 2
description "Link - TPL-Core"
switchport mode general
switchport general pvid 11
switchport general allowed vlan add 2,5,11,23
exit
I'm only able to ping the 10.10.1.0 interface between switches.. so I know I've got thi completely wrong.. thanks for the help!