This should be a simple routing issue on 6224. Just trying to get a route set between vlan 40 and vlan 50. Ping is intermittent sometimes it goes through and sometimes it is 50% and sometimes it gives me destination unreachable when just trying to ping the IP address of the neighboring VLAN. Here is the config, basically right out of the doc:
console#show running-config
!Current Configuration:
!System Description "PowerConnect 6224P, 2.2.0.3, VxWorks5.5.1"
!System Software Version 2.2.0.3
!
configure
vlan database
vlan 40,50
vlan association subnet 192.168.40.0 255.255.255.0 40
exit
stack
member 1 4
exit
ip address 192.168.1.242 255.255.255.0
ip default-gateway 192.168.1.254
ip routing
interface vlan 40
routing
ip address 192.168.40.1 255.255.255.0
exit
interface vlan 50
routing
ip address 192.168.50.1 255.255.255.0
exit
username "admin" password a9e1a678801c5f9441f778a53bca9acf level 15 encrypted
!
interface ethernet 1/g4
switchport mode general
switchport general pvid 40
no switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 40
exit
!
interface ethernet 1/g5
switchport mode general
switchport general pvid 40
no switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 40
exit
!
interface ethernet 1/g8
switchport mode general
switchport general pvid 40
no switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 40
exit
!
interface ethernet 1/g9
switchport mode general
switchport general pvid 50
no switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 50
exit
snmp-server community public rw ipaddress 192.168.1.241
e