Quantcast
Viewing all articles
Browse latest Browse all 2954

VLAN question on a powerConnect 6248

I am trying to get vlan(s) to route on a powerconnect 6248 switch. I have 5VLAN set up with routing enabled. One Vlan works great but the others do not work without changing the port configuration. Here is an example of what I have setup:

VLANS

interface vlan 5
name "SAN"
routing
ip address 192.168.5.2 255.255.255.0
ip local-proxy-arp
exit
interface vlan 6
name "MC-Data"
routing
ip address 192.168.6.1 255.255.255.0
exit

interface vlan 7
name "Network"
routing
ip address 192.168.7.1 255.255.255.0
bandwidth 10000
ip mtu 1500
exit


interface vlan 10
name "Radiology"
routing
ip address 172.16.34.1 255.255.0.0
bandwidth 10000
ip local-proxy-arp
ip mtu 1500
exit


interface vlan 100
name "MC-Voice"
routing
ip address 192.168.100.9 255.255.255.0
exit

PORTS

 I have my ports configured as general PVID 6 and 6 untagged and the rest tagged 5,7,10,100

interface ethernet 1/g19
switchport mode general
switchport general pvid 6
switchport general allowed vlan add 6
switchport general allowed vlan add 5,7,10,100 tagged
switchport general allowed vlan remove 1
exit

I can route perfectly to vlan 100 plugged into this port but can not see vlan 7, 10 without changing the PVID to the desired VLAN and making that VLAN untagged.

My question is why does vlan 100 work but not VLAN 7 and 10. I really want to have all the ports configured the same so I am not limited to what device can be plugged into the port. I am using VLAN to add addresses not really security.

Thanks, Don

 


Viewing all articles
Browse latest Browse all 2954

Trending Articles



<script src="https://jsc.adskeeper.com/r/s/rssing.com.1596347.js" async> </script>